[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Momonga-users.en:00004] [sendmail] sendmail-8.12.8



Hello.

Please update your sendmail to 8.12.8
because The Vulnerability of sendmail is found.

  To: cvs-pkgs@xxxxxxxxxxxxxxxxx
  From: h12o@xxxxxxxxxxxxxxxxx (HOSONO Hidetomo)
  Subject: [momonga-cvs] pkgs/sendmail
  Date: Tue,  4 Mar 2003 10:24:30 +0900 (JST)
  
  > 
  > Date:	Tuesday March 4, 2003 @ 10:24
  > Author:	h12o
  > 
  > Update of /home/cvs/pkgs/sendmail
  > In directory sakaki.momonga-linux.org:/tmp/cvs-serv8518/sendmail
  > 
  > Modified Files:
  > 	sendmail.spec 
  > Removed Files:
  > 	sendmail-8.12.7-etrn.patch sendmail-8.12.7-proto.patch 
  > Log Message:
  > * Tue Mar  4 2003 HOSONO Hidetomo <h12o@xxxxxxxx>
  > - (8.12.8-1m)
  > - remove Patch8: sendmail-8.12.7-etrn.patch (already applied)
  > - remove Patch11: sendmail-8.12.7-proto.patch (already applied)

[See Also]

- CERT Advisory CA-2003-07 Remote Buffer Overflow in Sendmail
  <http://www.cert.org/advisories/CA-2003-07.html>
- Sendmail 8.12.8
  <http://www.sendmail.org/8.12.8.html>

* HOSONO Hidetomo
- web page: <http://www.h12o.org/~h12o/>
- fingerprint of GnuPG: 741B C3E1 91C6 054E D787  F32D 0501 EF4D DAE5 63DA